maku-admin启动之后报错

提问 已结
6 164

1 month ago

问题

前端问题 maku-admin启动之后报的错

回帖
maku 1 month ago

编码是不是有问题呢,看着不正常,还有需要npm install

richard  (楼主) 1 month ago

@maku npm install了 这是编码问题吗

maku 1 month ago

@richard 不太确定了,感觉像是编码问题

wangshaoli 3 weeks ago (已采纳)

文档中有提到 注意:需使用 nodejs 长期维护版本,如:[14.18+、16.x],能保证项目的稳定运行。 我用的14.18 以下 报错。 建议升级node.js 版本试试

wangshaoli 3 weeks ago

错误是 can't find module 'node:path'

richard  (楼主) 2 weeks ago

@wangshaoli 感谢回答 我是后来发现我在最初安装node.js的时候没有成功